Kellerkind-Audioforum (http://www.kellerkind-audioforum.at/index.php)
- Verstärker (http://www.kellerkind-audioforum.at/board.php?boardid=2)
-- Röhrengeräte (http://www.kellerkind-audioforum.at/board.php?boardid=59)
--- Reußenzehn Tube Slave S (http://www.kellerkind-audioforum.at/threadid.php?threadid=2160)


Geschrieben von J.K. am 10 Nov, 2020 um 20:14 19:

Und weg


Geschrieben von mannitheear am 10 Nov, 2020 um 20:18 39:

Lt. Reussenzehn soll man ja auch auf minimalen Brumm aus den Lautsprechern achten. Grundsätzlich muß man schon sehr vorsichtig an den Potis drehen und es dauert auch immer einige Sekunden bis sich alles stabilisiert. Also 3 Durchläufe brauch ich mindestens, eher mehr.


Geschrieben von J.K. am 10 Nov, 2020 um 20:22 00:

Und weg


Geschrieben von mannitheear am 10 Nov, 2020 um 21:51 20:

Zitat:
Original von J.K.
Hall Manfred,

also machst du einfach neue Röhren rein ohne zu messen und stellst auf Mittelstellung bei 6L6 Röhren und dann auf Brumm Minimum?

So hat er es mir damals erklärt und als ich dann Wiederstände einlöten lassen habe und mal gemessen dann waren dass gleich mal 10 mA unterscheid von der einen zur anderen und da brummte nichts.


Hi,

lt. Anleitung muß die Spannung an Stift 5 je Sockel jeweils zwischen -40 und -43 V liegen und zusätzlich zur Feineinstellung gleichzeitig auf minimalen Brumm geachtet werden.

So wie du es gemacht hattest, war die Werte vermutlich ausserhalb des angegebenen Spannungsbereichs.

Das mit der Mittelstellung ist nur ein Notbehelf, da die Arbeiten am offenen Gehäuse potentiell lebensgefährlich sind und daher elektrotechnischen Laien das keinesfalls selber machen sollten.

LG
Manfred

Powered by: Burning Board Lite 1.0.2pl3 © 2001-2004 WoltLab GmbH