RegistrierungMitgliederlisteAdministratoren und ModeratorenSucheHäufig gestellte FragenHangmanSpieleLink UsZum PortalZur Startseite

Kellerkind-Audioforum » Lautsprecher » Passive LS » Hans Deutsch » Die Hans Deutsch HD 311 und der Strom (ein Erfahrungsbericht) » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3): « vorherige 1 2 [3] Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Kellerkind Kellerkind ist männlich
Thivanese



Dabei seit: 07 Nov, 2014
Beiträge: 15827

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Du,

ich meine nicht die Streben vom Gehäuse der Box, sondern die Treiberkörbe, das ganze Blechzeug.

Am Beispiel der Glenair ist das mit Fotos usw. schön erklärt, schau halt mal auf den link, den ich setzte.

:Anbeten

_______________
Bekennender Thivanese und emittierender Klipschonaut mit RME Adi als Datenpapi! Clowni


Prost

15 Feb, 2018 16:41 47 Kellerkind ist offline Email an Kellerkind senden Beiträge von Kellerkind suchen Nehmen Sie Kellerkind in Ihre Freundesliste auf
Neidhart
Foren As




Dabei seit: 27 Sep, 2016
Beiträge: 177

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Werner, Danke für den Link. Werde mich dort bei Gelegenheit durcharbeiten.

Inzwischen habe ich den Hochtöner einmal ausgebaut und festgestellt, dass die Flachsteckhülse des Rückleiters doch recht locker auf dem Kontaktstift des Hochtöners saß. Ich habe ihn ein wenig zurechtgebogen. Nun sitzt sie bombenfest, und der Treiber arbeitet doch wesentlich sauberer. Wahrscheinlich war's das schon.

Große Bastelarbeiten wollte ich eigentlich nicht an der Box vornehmen. Aber die eine oder andere Idee werde ich doch einmal ausprobieren.

16 Feb, 2018 16:32 04 Neidhart ist offline Email an Neidhart senden Beiträge von Neidhart suchen Nehmen Sie Neidhart in Ihre Freundesliste auf
Neidhart
Foren As




Dabei seit: 27 Sep, 2016
Beiträge: 177

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Wer meine Beiträge verfolgt hat, wird vielleicht festgestellt haben, dass ich mit einer Unzulänglichkeit kämpfe, die sich zuweilen als eine gewisse Glasigkeit bis hin zu schrillen Verzerrungen in schmalen Frequenzbändern bemerkbar macht. Der Einsatz des Powerconditioners und der Zobelglieder sollte dem eigentlich abhelfen, wenn denn die Maßnahmen dafür richtig getroffen wären. Da ich aber nie genau wusste, woher das Problem letztendlich resultierte, war ich mit dem Ergebnis nie hundertprozentig zufrieden. Die Wiedergabe wurde zwar immer besser, das eigentliche Problem hielt sich aber hartnäckig.

Bis vor ein paar Tagen, möchte ich sagen (Klopf-auf-Holz)!

Dort, wo meine Anlage steht, ist auch die Fernsehdose u.a. für den SAT-Anschluss. An der SAT-Schüssel hängt ein QUAD-LNB. Der liefert ganz ordentlich Strom, so dass ich schon ein paarmal beim Rumhantieren mit den Anschlusskabeln einen gewischt bekommen habe. Das Antennekabel zum Fernseher lag direkt neben dem Netzkabel eines der Endverstärker und berührte wohl auch noch irgendwo anders weitere Kabel. Ich habe nun das Antennenkabel neu verlegt, so dass es keinen direkten Kontakt mehr zu irgendwelchen anderen Kabeln hat. Et voilà!

Anscheinend strahlt das SAT-Signal in andere Kabel ein. Es ist natürlich irgendwie sinnlos, am Anfang allen hochfrequenten Dreck aus dem Netzstrom zu sieben, wenn der am Ende doppelt und dreifach wieder hineinstreut. Die NuForce-Verstärker arbeiten ja auch im Megahertz-Bereich. Anscheinend gab es dadurch Interferenzen, die als Schrilles hörbar wurden. Bestätigend für die Theorie kommt hinzu, dass das Netzkabel des linken Endverstärkers direkt betroffen war und ich immer das Gefühl hatte, dass vor allem der linke Kanal von dem Geplärre gestört war.

Hat jemand von Euch das technische Wissen, was da geschehen sein könnte? Hat jemand von Euch ähnliche Probleme, die sich möglicherweise so lösen lassen? Für Rückmeldungen wäre ich dankbar.

Und bevor ich es vergesse: Euch allen ein Frohes Neues Jahr (verspätet).

08 Jan, 2019 11:04 41 Neidhart ist offline Email an Neidhart senden Beiträge von Neidhart suchen Nehmen Sie Neidhart in Ihre Freundesliste auf
tripath-test
Lebende Foren Legende




Dabei seit: 25 Apr, 2015
Beiträge: 2106

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Leider fehlen mir die Basics um deine Vermutung zu bestätigen. Aber letztlich hast Du es doch im positiven Sinne heraushören können, oder ? Du hast die NuForce Verstärker erwähnt. Als Beispiel oder besitzt Du die auch ? Diese Megahertz Amps können natürlich einstreuen. Ich hatte mal die Nuforce IA 3 (Vollverstärker). So gut fand ich den nicht. Sie klang irgendwie unterkühlt. Hier wurden die Ref 9 Monoblöcke wortwörtlich zerissen.
http://10audio.com/nuforce_ref_9v2se.htm
Der Nuforce Chef war darüber richtig empört in einem Forum.

_______________
Gruß Mustafa

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von tripath-test am 08 Jan, 2019 11:20 41.

08 Jan, 2019 11:19 44 tripath-test ist offline Email an tripath-test senden Beiträge von tripath-test suchen Nehmen Sie tripath-test in Ihre Freundesliste auf
Neidhart
Foren As




Dabei seit: 27 Sep, 2016
Beiträge: 177

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Ich besitze die NuForce Reference 9 V3. Die früheren Versionen der NuForce-Verstärker hatten ein ziemliches Problem mit der Störsicherheit. Das weiß ich von jemandem, der damals im deutschen Vertrieb für NuForce gearbeitet hatte. Sie wollten die Geräte bei einer Fachzeitschrift besprechen lassen. Die haben sie dann aber zurückgeschickt mit der Frage, ob das ein Scherz gewesen sei, weil die NuForce sich extrem schlecht gemessen hatte, was Ein- und Ausstreung anging.

Im Laufe der Produktgeschichte hatte NuForce das aber in den Griff bekommen. Zahm in dieser Richtung sind aber auch die Ref9 V3 nicht. Analoges Fernsehen und aktivierte Verstärker gleichzeitig ging nicht, da Letztere immens in den Fernsehempfänger einstrahlten. Bei digitalem Empfang ist das kein Problem.

Was ich mir vorstellen konnte, war, dass die Verstärker ins Antennenkabel emittieren, umgekehrt hat es mich doch sehr überrascht.

Und nein, die NuForce klingen auf keinen Fall unterkühlt oder steril. Jedenfalls nicht, wenn nicht irgendwelcher hochfrequenter Müll übers Netzkabel einfließt. Zwinker

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Neidhart am 08 Jan, 2019 13:25 04.

08 Jan, 2019 13:24 40 Neidhart ist offline Email an Neidhart senden Beiträge von Neidhart suchen Nehmen Sie Neidhart in Ihre Freundesliste auf
tripath-test
Lebende Foren Legende




Dabei seit: 25 Apr, 2015
Beiträge: 2106

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zur Zeit (2009) hatte ich mal regen Kontakt mit Jason aus der china taiwan Truppe. Die waren händeringend auf der Suche nach einem Deutschland Vertrieb. Wurde es nicht am Ende Taurus Audio ? Fleissig und strebsam waren die chinesen immer. Mir gefiel halt nicht dass kaum ein Jahr verging und die MK s immer mehr wurden. Die liessen kaum Zeit zu einer richtigen Reife. Von dem 10audio Verriss über die Ref 9 V2 war Jason richtig angepisst.

In dem entsprechenden Herstellerforum bei audiocircle fand ich dass viele ihre Nuforce Monoblöcke mit Röhrenpre verbandelten. Hast du schon mal an einen Röhrenvorverstärker gedacht ?

_______________
Gruß Mustafa

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von tripath-test am 08 Jan, 2019 16:59 09.

08 Jan, 2019 16:54 48 tripath-test ist offline Email an tripath-test senden Beiträge von tripath-test suchen Nehmen Sie tripath-test in Ihre Freundesliste auf
Neidhart
Foren As




Dabei seit: 27 Sep, 2016
Beiträge: 177

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Genau, der damalige Vertrieb war Taurus High End in Hamburg. Die haben NuForce dann relativ schnell wieder abgegeben, weil Händler und Kunden die Krise kriegten, da es alle paar Monate irgendwelche Updates für die Verstärker gab.

Später haben dann Leute in den Niederlanden, deren Namen mir grad entfallen ist, den Vertrieb für Deutschland mitgemacht. Und gerade, als die Marke NuForce anfing, sich hier zu etablieren, haben sie ihren ganzen Verstärkerzweig eingestampft. Verstehe die, wer will.

Ach, vergessen! Röhrenpre habe ich keinen am Start. Ich höre mit dem NuForce P-9. Das einzige, was mich an dem Vorverstärker stört, ist, dass ich per Fernbedienung im unteren Lautstärkebereich nicht sonderlich feinfühlig einstellen kann. Nach normaler Zimmerlautstärke kommt Aus. Dann heißt's aufstehen und am eigentlichen Poti drehen. Wie früher. Großes Grinsen

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Neidhart am 08 Jan, 2019 18:29 13.

08 Jan, 2019 18:26 19 Neidhart ist offline Email an Neidhart senden Beiträge von Neidhart suchen Nehmen Sie Neidhart in Ihre Freundesliste auf
Seiten (3): « vorherige 1 2 [3]  
Neues Thema erstellen Antwort erstellen
Gehe zu:
Kellerkind-Audioforum » Lautsprecher » Passive LS » Hans Deutsch » Die Hans Deutsch HD 311 und der Strom (ein Erfahrungsbericht) » Hallo Gast [anmelden|registrieren]

radiosunlight.de Geblockte Angriffe: 5.6475796564758E+31 | prof. Blocks: 1424 | Spy-/Malware: 1658
CT Security System lite v3.0.4: © 2006 Frank John & cback.de
Impressum | Datenschutzerklärung Impressum

Powered by Burning Board Lite 1.0.2pl3 © 2001-2007 WoltLab GmbH