RegistrierungMitgliederlisteAdministratoren und ModeratorenSucheHäufig gestellte FragenHangmanSpieleLink UsZum PortalZur Startseite

Kellerkind-Audioforum » Erfahrungsaustausch » Tuning » Dreck im Strom und Netzfilter » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (10): « vorherige 1 2 3 4 5 6 7 8 9 [10] Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Micromara Micromara ist männlich
Kaiser


Dabei seit: 10 Mar, 2017
Beiträge: 1377

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Audiolab finde ich geil, besonders die Modelle die von Hoerwege aus Norddeutschland direkt modifiziert angeboten werden. Dann ist Ruhe. An der RF 280 F kann ich nicht beurteilen, aber man kann die Probeweise leihen bevor man kauft, zumindest bei Hoerwege, Leihgebür wird dann mit Verkaufspreis verrechnet.

LG MM

_______________
Audiophiles don`t use their equipment to listen to your music. Nein Audiophiles use your music to listen to their equipment. Ohren

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Micromara am 27 Dec, 2019 00:35 49.

27 Dec, 2019 00:35 21 Micromara ist offline Email an Micromara senden Beiträge von Micromara suchen Nehmen Sie Micromara in Ihre Freundesliste auf
Kellerkind Kellerkind ist männlich
Thivanese



Dabei seit: 07 Nov, 2014
Beiträge: 19068

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von Micromara
Nun Ja, bei den Verkaufs-Kampfpreisen der Produkte können die ,rein kalkulatorisch betrachtet, auch keine hochwertigen Komponenten in den Gerätschaften verbauen, wenn wunderts dann ? Wer "billich will ich" kauft und glaubt das er damit langfristig zufrieden sein könnte irrt nunmal. Was glaubt ihr denn warum die da überhaupt Lüfter einbauen mussten, bestimmt nicht weil da hochwertige Transistorendstufen verbaut sind......

Meine Meinung

LG MM


Morjen MM,

ist schon lange her, ich erinnere mich aber dunkel, daß ich im Emotiva Forum USA einen Vermerk vom Emotiva Cheffe gelesen hatte, daß die Lüfter gar nicht erforderlich wären, sondern nur wegen der hohen Leistung von der EU Vorschrift wären. In der Praxis wäre kaum eine Situation denkbar, wo der Lüfter erforderlich werden würde.

An die genaue Formulierung erinnere ich mich aber nicht mehr.

Die kleineren Modelle, der 150er als Endstufe und der 100er als amp - hatten keine Lüfter.

Klanglich brauchen die sich vor Top Geräten nicht verstecken - war und bin da schwer begeistert vom 150er und 100er - meine Probleme liegen da auf der Verträglichkeit der Trafos zu unserem Stromnetz.

Ich habe auch immer noch im Hinterkopf mal die große DR 2 mit Schaltnetzteil zu testen - zumal die voll symmetrisch ist und ich meinen RME da richtig ausreizen könnte. Irgendwann gehe ich das mal an.

Prost

_______________
Bekennender Thivanese und emittierender Klipschonaut, sowie bekehrter Wharfedale Linton 85 Jünger mit RME Adi als Datenpapi! Clowni


Prost

27 Dec, 2019 09:27 44 Kellerkind ist offline Email an Kellerkind senden Beiträge von Kellerkind suchen Nehmen Sie Kellerkind in Ihre Freundesliste auf
Micromara Micromara ist männlich
Kaiser


Dabei seit: 10 Mar, 2017
Beiträge: 1377

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat Werner :daß die Lüfter gar nicht erforderlich wären, sondern nur wegen der hohen Leistung von der EU Vorschrift wären. In der Praxis wäre kaum eine Situation denkbar, wo der Lüfter erforderlich werden würde

Nein, Du hättest besser mal in der Emotiva Lounge lesen sollen , das ist in den USA , Europa, Russland etc.Ab einer bestimmten Temperatur springen die sofort an. Hast Du nun einen beheizten Raum und der Amp wird on diesem Raum einer höheren Raumtemperatur ausgesetzt dann wird der Innenraum des Amps sehr schnell warm und die Lüfter springen an. Man sollte die so einstellen, das sie erst ab einer sehr hohen Temperatur anspringen. Deshalb können die beim Service auch nichts feststellen, denn dann sind die Geräte meist kalt und deshalb reagieren dann die Lüfter auch nicht.

LG MM

_______________
Audiophiles don`t use their equipment to listen to your music. Nein Audiophiles use your music to listen to their equipment. Ohren

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Micromara am 28 Dec, 2019 06:47 04.

28 Dec, 2019 06:44 38 Micromara ist offline Email an Micromara senden Beiträge von Micromara suchen Nehmen Sie Micromara in Ihre Freundesliste auf
Dauergast
König


Dabei seit: 30 Jun, 2016
Beiträge: 879

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Also, nochmal: Ich beitreibe so ein Gerät und habe nun schon mehrmals darauf aufmerksam gemacht, das bei meiner A300 die Lüfter nie anspringen, auch nicht, wenn ich die Endstufe drei Tage durchlaufen lasse. Das Gerät steht bei mir in einem beheizten Wohnraum und nicht im Kühlschrank. Da müssen noch andere Ursachen vorliegen, wenn, bei manchen Geräten, die Lüfter laufend anspringen und die Geräte fühlbar warm bis heiß werden. Meine A300 wird allerhöchstens handwarm, egal wie viel ich ihr abverlange. Der Tom hat hier auch schon mehrfach das gleiche geschrieben. Nochmal, wir haben solche Geräte und theoretisieren nicht aus dem Nichts heraus. Werner hatte das Gerät nur kurz im Betrieb.

_______________
Gruß
Ingo

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Dauergast am 28 Dec, 2019 17:14 17.

28 Dec, 2019 09:14 23 Dauergast ist offline Email an Dauergast senden Beiträge von Dauergast suchen Nehmen Sie Dauergast in Ihre Freundesliste auf
Mmichel
Lebende Foren Legende




Dabei seit: 06 Jan, 2016
Beiträge: 2356

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Bei mir das Gleiche...., nie eine Lüftertätigkeit gehört oder beobachtet...

_______________

Früher hatte ich Elan, jetzt habe ich Wlan. Ist auch OK.
Ist schon gut "Der Unterschied zwischen Männern und Kindern besteht im Preis für ihre Spielsachen" Ist schon gut

28 Dec, 2019 09:18 39 Mmichel ist offline Email an Mmichel senden Beiträge von Mmichel suchen Nehmen Sie Mmichel in Ihre Freundesliste auf
vandenpop vandenpop ist männlich
Eroberer




Dabei seit: 12 Jan, 2020
Beiträge: 63

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Geht mal auf THEL audioworld,

Ich finde die Artikel zum Filtern echt interessant.
Und das DIY Herz schlägt höher.

Und analognetzteile gibt es dort auch.....

_______________
Volker

07 Feb, 2020 07:54 32 vandenpop ist offline Email an vandenpop senden Beiträge von vandenpop suchen Nehmen Sie vandenpop in Ihre Freundesliste auf
Kellerkind Kellerkind ist männlich
Thivanese



Dabei seit: 07 Nov, 2014
Beiträge: 19068

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hallo Ingo und Micha,

mir gehts jetzt wie euch an der Emotiva 300.
Ich habe hier jetzt seit ca. 3 Wochen eine Gold Note Endstufe am Laufen, da ist ein Riesenlüfter drin. Ist aber noch nie im Betrieb angesprungen.

Habe dann mit der Werkstatt des Vertriebes telefoniert, da ich da Berührungsängste hatte (durch unter anderem der Emo 300 oder auch einen großen Arcam , wo die Lüfter immer vom Einschalten an durchliefen) - und erhielt die Auskunft, daß der Lüfter erst ab 60 Grad Celsius auf der Platine losgeht und dann temperaturumdrehungsgesteuert.

Die Gold Note wird aber nicht einmal handwarm, selbst bei brutalsten Pegeln - bei normalen Pegeln bleibt sie ganz kalt.

MIt so einem Lüfter für Notsituationen kann ich absolut leben - und so war das in der Emo 300 auch vorgesehen, wie ich damals vom Entwickler irgendwo im Emo Forum USA gelesen habe.

Ich gehe einfach davon aus, in meiner Emo war der Temperatursensor entweder defekt oder falsch eingestellt.

Prost

_______________
Bekennender Thivanese und emittierender Klipschonaut, sowie bekehrter Wharfedale Linton 85 Jünger mit RME Adi als Datenpapi! Clowni


Prost

07 Feb, 2020 08:42 38 Kellerkind ist offline Email an Kellerkind senden Beiträge von Kellerkind suchen Nehmen Sie Kellerkind in Ihre Freundesliste auf
Dauergast
König


Dabei seit: 30 Jun, 2016
Beiträge: 879

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Hand schütteln

_______________
Gruß
Ingo

07 Feb, 2020 13:44 24 Dauergast ist offline Email an Dauergast senden Beiträge von Dauergast suchen Nehmen Sie Dauergast in Ihre Freundesliste auf
Micromara Micromara ist männlich
Kaiser


Dabei seit: 10 Mar, 2017
Beiträge: 1377

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von vandenpop
Geht mal auf THEL audioworld,

Ich finde die Artikel zum Filtern echt interessant.
Und das DIY Herz schlägt höher.

Und analognetzteile gibt es dort auch.....


Bin da Stammkunde ...... Zwinker

LG MM

_______________
Audiophiles don`t use their equipment to listen to your music. Nein Audiophiles use your music to listen to their equipment. Ohren

08 Feb, 2020 00:12 38 Micromara ist offline Email an Micromara senden Beiträge von Micromara suchen Nehmen Sie Micromara in Ihre Freundesliste auf
Seiten (10): « vorherige 1 2 3 4 5 6 7 8 9 [10]  
Neues Thema erstellen Antwort erstellen
Gehe zu:
Kellerkind-Audioforum » Erfahrungsaustausch » Tuning » Dreck im Strom und Netzfilter » Hallo Gast [anmelden|registrieren]

radiosunlight.de Geblockte Angriffe: 159415942685 | prof. Blocks: 1527 | Spy-/Malware: 1847
CT Security System lite v3.0.4: © 2006 Frank John & cback.de
Impressum | Datenschutzerklärung Impressum

Powered by Burning Board Lite 1.0.2pl3 © 2001-2007 WoltLab GmbH