RegistrierungMitgliederlisteAdministratoren und ModeratorenSucheHäufig gestellte FragenHangmanSpieleLink UsZum PortalZur Startseite

Kellerkind-Audioforum » Verstärker » Schalttechnik » "MD"- PopPulse T180 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 » Hallo Gast [anmelden|registrieren]
Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (73): « erste ... « vorherige 64 65 66 67 68 69 70 71 72 [73] Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Gaston Gaston ist männlich
Routinier




Dabei seit: 07 Nov, 2014
Beiträge: 477

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von deathfield
Jo, das mache ich. Aber: Alle 4 Exemplare, die ich hatte, haben gebrummt...

Ich berichte!


Hi, ich habe nicht alles gelesen und weiß nicht ob du es schon probiert hast.

Schließ mal nur die Lautsprecherkabel an aber keine Quelle (kein Verbindungs- und Stromkabel aller Quellen einstecken) anschließen. Verstärker anschalten. Wenn es dann noch brummt, melde dich nochmal

Wenn nicht, Verstärker aus, eine Quelle via XLR oder RCA anschließen aber den Netzstecker noch nicht in die Steckdose. Verstärker anschalten. Es sollte nicht brummen.

Verstärker anlassen und das Netzkabel von der verbundenen Quelle anschließen. Wenn es dann brummt, wieder abklemmen und alle Quellen die du nutzen möchtest auf diesem Weg prüfen. Wenn’s bei einer nicht oder allen Quellen brummt, melde dich nochmal. :Z

_______________
Salut, Gaston :Z

05 Jan, 2021 14:34 37 Gaston ist offline Email an Gaston senden Beiträge von Gaston suchen Nehmen Sie Gaston in Ihre Freundesliste auf
deathfield
Mitglied


Dabei seit: 17 Nov, 2020
Beiträge: 27

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Moin Gaston,

ich habe sehr sehr viel probiert und hin und her gebastelt. Nun hatte ich endlich mal längere Zeit Ruhe im Haus und habe nochmal alles in Ruhe ausprobiert.

Ich habe auch ein neues, hochwertigeres, Cinchkabel gekauft, um noch eine weitere Testalternative zu haben.

Fakt: Der Amp brummt ohne angeschlossene Signalkabel genau Null. Sobald man ein Kabel anschließt UND die Quelle einschaltet (Netzkabel anschließen alleine brummt nicht), brummt es. Bei verschiedenen Quellen und Eingängen verschieden stark.

Mit dem neuen Cinchkabel, das auch erheblich kürzer ist, brummt es nun fast nicht mehr. Interessant ist auch, dass es nun weniger brummt, als über den vorher genutzen symmetrischen Eingang (bisher war es umgekehrt).

Zusätzlich fand ich heraus, dass ein Ausgang meines CD-Players (er hat 2 analoge und 1 digitalen) wesentlich mehr Brummen verursacht. (Nun habe ich auch mal die digitale Verbindung ernstgenommen.)

Da parallel nun der CD-Player (CD630 von Philips von 1990) den Geist aufgegeben hat so ziemlich, muss ich mal gucken, wie es da weitergeht. Siehe anderer Thread.

Für mich ist das jetzt so akzeptabel. Ein Brummen höre ich jetzt nur noch mit niederohmigen Lautsprechern bei voll aufgedrehter Lautstärke. Wie gesagt, nutze ich den T180 als Endstufe (nur deshalb fiel das Brummen ja überhaupt auf) und konnte durch Anhebung der Ausgänge am Vorverstärker (Yamaha AVR) erreichen, dass ich den Pop Pulse nur zur Hälfte aufdrehen muss. So ist kein Brummen wahrnehmbar.

Wenn es so bleibt und ich die CD-Problematik gelöst bekomme, könnte ich mit dieser Kombi glücklich werden...wobei man das ja nie für alle Zeit sagen kann....;)

Grüße!

_______________
Wenn eine Anlage schon nicht gut klingt, muss sie wenigstens laut sein!

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von deathfield am 10 Jan, 2021 12:55 12.

10 Jan, 2021 12:51 45 deathfield ist offline Email an deathfield senden Beiträge von deathfield suchen Nehmen Sie deathfield in Ihre Freundesliste auf
Technofan Technofan ist männlich
Foren As




Dabei seit: 04 Oct, 2020
Beiträge: 151

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von deathfield


Mit dem neuen Cinchkabel, das auch erheblich kürzer ist, brummt es nun fast nicht mehr. Interessant ist auch, dass es nun weniger brummt, als über den vorher genutzen symmetrischen Eingang (bisher war es umgekehrt).


Grüße!


Theoretisch unglaublich das Cinch störungsärmer als symmetrisch ist.
Mir ist grad eingefallen das ich vor 25 Jahren etwas von Zusatzgeräten mit galvanischer Trennung gelesen habe. Heutzutage gibts das auch in klein

https://www.amazon.de/MONACOR-FGA-40MF-M...r/dp/B007Z4IA0G

_______________
Die Smileys funktionieren wieder

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Technofan am 10 Jan, 2021 18:33 34.

10 Jan, 2021 16:16 35 Technofan ist offline Email an Technofan senden Beiträge von Technofan suchen Nehmen Sie Technofan in Ihre Freundesliste auf
deathfield
Mitglied


Dabei seit: 17 Nov, 2020
Beiträge: 27

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Das Teil habe ich ausprobiert, es führt zu sehr starkem Rauschen...:)

_______________
Wenn eine Anlage schon nicht gut klingt, muss sie wenigstens laut sein!

10 Jan, 2021 18:02 28 deathfield ist offline Email an deathfield senden Beiträge von deathfield suchen Nehmen Sie deathfield in Ihre Freundesliste auf
Technofan Technofan ist männlich
Foren As




Dabei seit: 04 Oct, 2020
Beiträge: 151

Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       IP Information Zum Anfang der Seite springen

Zitat:
Original von deathfield
Das Teil habe ich ausprobiert, es führt zu sehr starkem Rauschen...:)



Sorry hätt ich nicht erwartet.

_______________
Die Smileys funktionieren wieder

10 Jan, 2021 18:24 54 Technofan ist offline Email an Technofan senden Beiträge von Technofan suchen Nehmen Sie Technofan in Ihre Freundesliste auf
Seiten (73): « erste ... « vorherige 64 65 66 67 68 69 70 71 72 [73]  
Neues Thema erstellen Antwort erstellen
Gehe zu:
Kellerkind-Audioforum » Verstärker » Schalttechnik » "MD"- PopPulse T180 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 1 Bewertungen - Durchschnitt: 5.00 » Hallo Gast [anmelden|registrieren]

radiosunlight.de Geblockte Angriffe: 1.5941594363816E+231.5941594363816E+241.5941594363816E+231.5941594363816E+871.5941594363816E+231.5941594363816E+241.5941594363816E+231.5941594363816E+81 | prof. Blocks: 122 | Spy-/Malware: 2128
CT Security System lite v3.0.4: © 2006 Frank John & cback.de
Impressum | Datenschutzerklärung Impressum

Powered by Burning Board Lite 1.0.2pl3 © 2001-2007 WoltLab GmbH